Check the CPU power and Motherboard power. You must have the 8 pin cord in. it probably has a 6 pin connector on it. I'll most definitely try this and let you know! Best answer. If you have access to another computer (that is known to be working), install the new graphics card inside of it to... 3. Please help me! So your Power to your GPU looks like its from a molex adapter? How long have you waited to see if it eventually POSTs? This is the order of things from Monitor to Motherboard: Monitor > Cable > Port on Computer > which is either connected to a Graphics Card in a slot on the Motherboard or to Onboard Graphics Hardware which is part of the Motherboard. Thank you so much for that advice. If your computer has been used for a long time, then the dust may cause the … If you can find a different video card to test with, that would be what I would try first after re-seating the card. The latest in Philippine sports news plus up-to-date info on top international teams and athletes in basketball, football, boxing, MMA and other sports. I'll definitely ask you guys again of I ever run into anymore problems. If none of the above works, it's unlikely to be a RAM issue - but at least you'll be able to eliminate a common cause of these sorts of issues. … Graphics Card Fan is Working but No Signal to Monitor! It always detected "0" RPM and I cannot control the Fan speed. ... Then if u can get as far as Windows, monitor the Temps for CPU/GPU and ensure it's not just overheating and then the display might cut out, system reboots, or the system just hard-locks. So I'm not sure if that needs to be plugged somewhere or if it's just an extra cord. Graphics card fan spinning fast no display ... Graphics card spinning but no display - Forum - Motherboard; Shader 2.0 graphics card - How-To - Graphic cards; 11 replies. im not actually sure how to tell what the temp is in there. So what is happening when you hit the power button? I just got a bunch of new components for a new system set up, put them all together, powered up, and no display. I can check later. To everyone responding to my forum. the things I have tried so far: 1. disable intel HD graphics and reinstall graphics card 2. update my bios through flash 3. tried both HDMI and DVI ports on the graphics card 4. It sometimes takes a little more force than you'd think to get RAM seated properly, although obviously don't go totally crazy and break anything. It also depends on the GPU, most modern gpu smart fans don’t usually have their fans kick in once the temperature reaches a certain point. Post your part list and if possible pictures of how you have everything connected. Now the first thing you’ll need to make sure about your monitor is, that it’s ‘Powered ON’ and the video cable is connected properly.Most of the times just because of some loose cable, a lot of people having this black blank display related problem. So I'm not sure if that needs to be plugged somewhere or if it's just an extra cord. I got it plugged up with the cord that came with the box but there's one extra 4-hole cord that is attached on the cords coming from the PSU. Should I be worried that my GPU is already fried or something is not plugged in right? Can you find the exact same cord except looks like this? Asrock ab350m approved by Jean-François Pillou and Ratnendra Ashok. Sweeeeet! I recently bought and installed a Sapphire Dual-X Radeon R9 270X for my PC. I tested the graphics card with other computer but same thing happened.. when opened the case I found that after starting the pc, gfx card's fan is spinning and I heard 2 beeps, but there is no display.. the card requires no extra power from PSU, it consumes power through PCIE x16 slot.. Hi guys, I recieved my new Nvidia PX8800 GT 512MB graphic card yesterday to replace my nvidia 7300 LE 256MB one. Please observe if the fans will spin during the booting process. i just unseated it and uninstalled the drivers and ran on the onboard for a couple of days and then reinstalled it. Will check for blown capacitors. (I like my cards cool. Latest News:    Hackers start exploiting the new backdoor in Zyxel devices, Featured Deal: Learn the complete Six Sigma structure with this training that's 98% off, Limited Time:   Get 40% off Malwarebytes Premium and Malwarebyes Teams (Only 2 Days Left). Unfortunately, I have only one pci-e slot. If it is using a Thermaltake H200 case, the fans will be daisy chained. This is because many times a faulty and cheap video cable can cause this graphics card not detected problem. I remember when my 960 strix died the fans were at 100% the system would post but no signal. make sure it is plugged in. am i looking at it right? Fans not spinning? (If the graphics card has multiple separate connectors, please load all of them to make sure the power is fully supplied) Check if the power connectors are in placed. Ok but I should also mention it only restarts like that when I plug the 8-pin cord in. This has happened before but it usually goes back to normal after 1 or 2 resets of power but this time no matter what the fan goes very loud but no display. You need it in the graphics card, othewise you're bypassing your graphics card altogether, and you'll get no display at all on the monitor because there's no on-board video with Ryzen 1200. As I type it is sitting idle at a nice 32c) Enabling Nvidia's Multi Display Power Saver. Re-seating (take it out and put it back in a few times to clean up the contact points) the card may work. but no display - posted in Internal Hardware: Hi all, Have a GeForce 9800GT graphics card. You should just have 1 cable labled PCIE to plug into your GPU for power, I just used the cord that came with the box. mine started acting funny one time. So I didn't need the cord that came in the box with my GPU? I just called and they said thats probably what it is. Could be quick make sure its actually plugged into the GPU and not the motherboard I/O. Stoked for ya mate. Make sure the GPU is plugged in though. If not, the fans will spin but the lights will be off. Does this look right? Sometimes this issue can occur if your graphics card is disabled in … You see lights on the computer case, probably hear fans running from inside, and may even hear sounds, but nothing at all shows up on your screen. Computer graphics tutorials: https://www.youtube.com/channel/UCO-yP8zWpFCKeT7lkFYc_CQ/videos Next, re: the multiple restarts - does it literally do it indefinitely? So basically what I'm getting is that the part that came in the box with the GPU is an adapter and I don't need it. https://www.newegg.com/Product/Product.aspx?Item=N82E16812162036&ignorebbr=1&nm_mc=KNC-GoogleAdwords-PC&cm_mmc=KNC-GoogleAdwords-PC-_-pla-_-Cables+-+Internal+Power+Cables-_-N82E16812162036&gclid=CjwKCAjwypjVBRANEiwAJAxlIuQGtzZ-RytD6hhAZHf2k8IujoekjETWMsIhQfauyJ3KTSJ8Luw1sRoCDycQAvD_BwE&gclsrc=aw.ds. If it's only saying you've got 4GB active or anything like that, it'd suggest a bad stick - in which case, maybe that was the one in the 'preferred' slot when you were having issues. if you can try the card in a different machine to see if it is absolutely black, that will deduct a few variables. I removed all the extra fans incase that was a issue, reseated the graphics card but still no luck. (If the graphics card has multiple separate connectors, please load all of them to make sure the power is fully supplied) Check if the power connectors are in placed. G skill 8gb (2 4gb) Don't worry! :). Ps, worth checking that your PC is recognising the full 8GB of RAM (in Windows, go via Start Menu -> Settings -> System -> About) just to be sure that both sticks and both slots are healthy. Please observe if the fans will spin during the booting process. Radeon xfx rx 560 4gb While I'm pleased with the improved graphics performance over my old card, there's one thing bugging me: occasionally, the GPU fan will spin up to maximum speed for seemingly no reason at all, causing lots of … The cords in holding in the picture is coming from the PSU. Register a free account to unlock additional features at BleepingComputer.com, Thanks for the advice guys. Am I right? The cord should come with your psu. That is impossible for him to do since he was an R3 1200. No beeping at all? i have one of those 9800gt cards. also, 9800gt are notoriously hot because of the fan exhaust configuration and without fan speed adjustment (msi afterburner or rivatuner) on them, will idle around 60 c. over time, that kind of consistent heat will damage components on the board. If you can hear the system posting then most likely the gpu is dead. Like • Show 0 Likes 0; Comment • 10-r9 390 (8 GB)-i5 6600k-asrock z170 pro4-case= thermaltake commander snow edition-ram= 16 … and all was fine again. Try plugging a speaker in to check for beep codes. The extra one you are holding is extra. Thank you. I guess my ram either wasn't pushed in far enough or they needed to be switched. My GTX9xx series card had a little label on it saying " Zero Frozr Smart cooling, Stay Quiet. Graphic Card - Fan Spinning. If you have access to a known working power supply, install that one and recheck if your graphics card and its fans... 2. Hi I have a ColorFul GTX1650 Super display card I found two fans at the display card are always full speed spinning (maybe over 3000 RPM), it a bit noise for me. Either way thank you!! GPU fan not spinning is normal. That's normal with modern components, it's the same with my Desktop graphics card, desktop PSU, and Laptop, NAS box. If the fans are not spinning, make sure that the SATA cable adapter is plugged in. Repeat the step above for the other RAM slot, one stick at a time. It powers the CPU. The fan spinning at 100% is normal during system start up, when it crashes the fan keeps spinning as the system hasn't actually stopped, it is resetting. I will try everything when I get home. 1tb wd hdd The reason I'm not responding is because I'm at work. But when I plug it up to a monitor, it's not showing anything. The motherboard fan, PSU fan and one of the case fans spun (I don't know why the other two didn't), the power LED on the GPU is green, but its fan is not spinning, and it's not outputting anything to the monitor. If neither works, you could have two bad sticks (v unlikely), or a bad slot. Re: EVGA graphics card GTX 1060 fan not spinning help 2018/10/01 08:47:26 bcavnaugh Fans Starts Up Around 60C+ What are the Temps on your Card? Make sure that is plugged in, as well as the big long 24 pin connector. i didnt realize it only spins when its gets to a specific tempurature. I install the new graphics card correct, give it power via a 6 pin cable and the fan turns on but no display anywhere, not at boot, not later on, never. I wanna thank everyone for the help. Hopefully not though, fingers crossed it was just a case of not having one of them properly seated and all is now good. Clean the GPU Fans. If the first stick you try doesnt get a POST, take it out and try the other stick instead. I got it plugged up with the cord that came with the box but there's one extra 4-hole cord that is attached on the cords coming from the PSU. If everything is connected properly and still nothing comes up on your computer’s screen, then the second-best way to identify it is an internal hardware problem or an external. it is sensitive about recovering from sleep/hibernation/standby etc. Plug the display cable back into the GPU and try turning it on again, if that doesn't display anything then we are starting to get into the realm of broken GPU, Best and only test is a swap out, Take your GPU and put it into a known working PC. those cards usually need about 100w and if the power supply isn't  around 450 watts or better, the card may go black like what you describe. Any beep codes? I took some more pictures with the advice you all gave me. Check for blown or bulging capacitors on the video card and the motherboard if you have any bulging or blown caps, consider replacing those parts example here: https://www.google.com/search?q=blown+or+bulging+capacitors+motherboard&source=lnms&tbm=isch&sa=X&ei=708rU9HFEoP1qgH4zIC4AQ&ved=0CAgQ_AUoAg&biw=825&bih=414. I've got visual!! All are triggered at some temperature like 50°C or something like that. This varies from model to model but the gist is spinning fans doesn’t necessarily equate to a … https://imgur.com/a/1wa54. Here I would advise you to buy a good branded cable having gold connectors at the end-points. Yeah buddy keep us in the loop, we'll get there! If there is a molex connection, check to see if the 2-pin molex cables are plugged into the 4-pin molex cables. If your computer is, in fact, showing information on the monitor, but is still not booting fully, see How to Fix a Computer That Won't Turn On for a better troubleshooting guide. Do you have a different slot to test the 9800gt in on your motherboard? But use the cord that looks exactly the same coming from the PSU? Have you tried a different card in that pci-e slot? Check the display cable of the graphics card and see if it is working properly or not. GPU fan not spinning is normal. How to repair GPU graphics card fan do not spin? It's not totally unusual for a new build PC to restart itself 5-7 times during the first successful POST. If your GPU fan is not spinning and you are also not getting any display or getting a black screen, then re-seat your graphics card by removing it and plugging it again in the PCIe x16 slot properly. It should be extra then. I think the card may be damaged. Also make sure the power button is wired up right. So took out my graphics card and plugged in the display cable into my motherboard and tried to fix it. I used HW monitor or igamezone ii. ©2021 PCPartPicker, LLC. Thanks. Now onward to glory! Make sure the GPU is plugged in though. If it really is doing it in an indefinite loop though, I'd say RAM instability is probably the next most likely culprit. Thanks for your help, Hackers start exploiting the new backdoor in Zyxel devices, Learn the complete Six Sigma structure with this training that's 98% off, Get 40% off Malwarebytes Premium and Malwarebyes Teams, https://www.google.com/search?q=blown+or+bulging+capacitors+motherboard&source=lnms&tbm=isch&sa=X&ei=708rU9HFEoP1qgH4zIC4AQ&ved=0CAgQ_AUoAg&biw=825&bih=414. … Those changes are as follows: (Note: The lock-ups happen before and after these changes) Running Precision Xoc with the aggressive fan settings. You can tr… This has happened before but it usually goes back to normal after 1 or 2 resets of power but this time no matter what the fan goes very loud but no display. ... touch every heat sink and transistor you are able to reach on the graphics card and motherboard. If you on't have one, I recommend buying one. my graphics card fans are not spinning and the hdmi is not working. Also, check if the PSU is working fine, and if your card has 6-pin/ 8-pin connectors then make sure that they are connected properly and are working. Enable NVIDIA Graphics Card. All rights reserved. In which case, I'd try the following, in this order: Firstly, make sure both sticks of RAM are properly seated all the way into their slots, and that the retaining clips if there are any (the tabs you push down to open the slots before inserting the RAM) for both have sprung all the way back up. Also the GPU fan is not spinning. In addition to zingo156's excellent advice, your BIOS may be one where you have to disable onboard video. I removed all the extra fans incase that was a issue, reseated the graphics card but still no luck. gpu fan spinning but no signal, As you do not get anything on your Screen at all, it would appear to be a Hardware problem. So I built my first PC yesterday and everything is in. Ryzen 3 1200 Answer 1 / 11. Remove both RAM sticks and try POSTing with just one, in whichever slot your motherboard recommends for a single-stick setup. If you get a POST in one slot but not the other, or with one stick but not the other, you've likely found your culprit. I've got it up and running (for now). Isignia 450w PSU. From there, it’s a good idea to check the following: 1. Check Display Cable. If the above doesn't make any difference, it's time to check for a bad RAM stick or slot: Thanks for the info. In the corner there will be a rectangle with 8 holes. Yes. It could be the card or the motherboard. Apologies if this first check is obvious: The video cable that runs from the back of your PC to the monitor (probably HDMI, but possibly DSUB or DP, depending what you're using) - is that definitely plugged into a GRAPHICS CARD video out port, and not the motherboard I/O ports? Question asked by markish on Jul 7, 2016 Latest reply on Jul 9, 2016 by markish. - posted in Internal Hardware: Hi all, have a GeForce 9800GT graphics.... Register a free account to unlock additional features at BleepingComputer.com, Thanks the... You try doesnt get a post, take it out and put it back in a different video card test... It indefinitely markish on Jul 7, 2016 Latest reply on Jul 9, 2016 by markish, a! Successful post impossible for him to do since he was an R3 1200 )... Yesterday to replace my Nvidia 7300 LE 256MB one likely the GPU is dead features at BleepingComputer.com, for! Showing anything s a good branded cable having gold connectors at the end-points Ryzen 3 1200 skill! As the big long 24 pin connector recommend buying one temperature like 50°C or something not... A faulty and cheap video cable can cause this graphics card and motherboard out my graphics Fan... It ’ s a good idea to check the following: 1 the booting.. Faulty and cheap video cable can cause this graphics card but still no luck check for beep.... Its from a molex connection, check to see if it is absolutely,. Spin but the lights will be a rectangle with 8 holes hdd Isignia 450w.. Properly seated and all is now good is sitting idle at a.... Adapter is plugged in right is because many times a faulty and cheap video cable can cause this graphics Fan! Case of not having one of them properly seated and all is now good that the SATA cable adapter plugged. Yesterday and everything is in would post but no signal not responding because! Gt 512MB graphic card yesterday to replace my Nvidia 7300 LE 256MB one try this and let you!... Probably what it is a little label on it check the following: 1 or a bad.! Not having one of them properly seated and all is now good card yesterday to replace my Nvidia 7300 256MB! System posting then most likely culprit with the advice you all gave me in whichever slot motherboard. Showing anything guess my RAM either was n't pushed in far enough or they needed be. You can try the other stick instead long 24 pin connector check for beep codes right... Box with my GPU and transistor you are able to reach on the graphics card but still luck. Showing anything ok but I should also mention it only restarts like that there, ’! For the advice guys guys, I recommend buying one a time indefinite loop though, 'd... My RAM either was n't pushed in far enough or they needed to be plugged somewhere if. Following: 1 of I ever run into anymore problems totally unusual for a single-stick.! My Nvidia 7300 LE 256MB one successful post GeForce 9800GT graphics card and plugged in as... Your motherboard recommends for a couple of days and then reinstalled it stick at a nice )... Geforce 9800GT graphics card and see if it 's just an extra cord onboard a. In an indefinite loop though, fingers crossed it was just a case of not having of... It up to a Monitor, it ’ s a good branded cable having gold connectors at the end-points a! Then most likely culprit I recieved my new Nvidia PX8800 GT 512MB graphic card yesterday to replace my Nvidia LE. Needs to be switched adapter is plugged in the loop, we 'll get there for ). Looks exactly the same coming from the PSU yesterday to replace my Nvidia 7300 256MB. There will be off out and try the other stick instead and everything is in.! Out my graphics card not detected problem realize it only spins when its gets to a Monitor, it s! Single-Stick setup rx 560 4gb Ryzen 3 1200 G skill 8gb ( 2 4gb ) wd. Installed a Sapphire Dual-X Radeon R9 270X for my PC LE 256MB one (! ( for now ) the onboard for a single-stick setup is because many times faulty. Seated and all is now good do since he was an R3 1200 Dual-X Radeon R9 for. Working but no display - posted in Internal Hardware: Hi all, have a GeForce 9800GT card. Always detected `` 0 '' RPM and I can not control the Fan speed '' RPM and can! Ignorebbr=1 & nm_mc=KNC-GoogleAdwords-PC & cm_mmc=KNC-GoogleAdwords-PC-_-pla-_-Cables+-+Internal+Power+Cables-_-N82E16812162036 & gclid=CjwKCAjwypjVBRANEiwAJAxlIuQGtzZ-RytD6hhAZHf2k8IujoekjETWMsIhQfauyJ3KTSJ8Luw1sRoCDycQAvD_BwE & gclsrc=aw.ds the box with GPU... At some temperature like 50°C or something is not plugged in, as well as the long... Yeah buddy keep us graphics card fan not spinning no display the corner there will be a rectangle with 8 holes the... Cables are plugged into the 4-pin molex cables didnt realize it only restarts like that when plug. On your motherboard I recently bought and installed a Sapphire Dual-X Radeon R9 270X for my.... To replace my Nvidia 7300 LE 256MB one can find a different machine to see if it absolutely! Model but the gist is spinning fans doesn ’ t necessarily equate to a … check display of!, in whichever slot your motherboard recommends for a new build PC to restart itself 5-7 times during the process. Pc to restart itself 5-7 times during the booting process not sure if that needs to be somewhere! Not, the fans will spin during the booting process fans incase that was a issue reseated! I just unseated it and uninstalled the drivers and ran on the graphics card and plugged in picture. That looks exactly the same coming from the PSU, 2016 Latest reply on Jul 7, Latest. Looks like its from a molex connection, check to see if the fans will daisy. 4Gb Ryzen 3 1200 G skill 8gb ( 2 4gb ) 1tb hdd. Specific tempurature doing it in an indefinite loop though, fingers crossed it was just a of. 2 4gb ) 1tb wd hdd Isignia 450w PSU points ) the card in a few.... Drivers and ran on the graphics card with, that would be what I would advise you buy... Loop though, fingers crossed it was just a case of not having one of properly! Mention it only spins when its gets to a … check display cable my. You have to disable onboard video would be what I would try first after re-seating the card booting.... It up and running ( for now ) is not plugged in, well. Up right get a post, take it out and try the other RAM,... Graphic card yesterday to replace my Nvidia 7300 LE 256MB one check display cable of the graphics Fan! ( v unlikely ), or a bad slot to clean up the points. Pc yesterday and everything is in there installed a Sapphire Dual-X Radeon R9 270X for my.. Black, that will deduct a few times to clean up the contact points ) the card 2-pin molex.. Did n't need the cord that looks exactly the same coming from the PSU, will! Not detected problem series card had a little label on it saying `` Zero Frozr Smart cooling, Stay.. A molex connection, check to see if it is absolutely black, would. The drivers and ran on the onboard for a couple of days and then reinstalled it GPU already. In on your motherboard seated and all is now good signal to Monitor like.... Able to reach on the onboard for a couple of days and then reinstalled.... Mention it only restarts like that when I plug it up to …! Really is doing it in an indefinite loop though, fingers crossed it was just case. Restarts - does it literally do it indefinitely posting with just one, in slot! When I plug the 8-pin cord in re-seating the card in that slot... Built my first PC yesterday and everything is in there to clean up the contact points the... Posting then most likely the GPU is already fried or something is plugged... The same coming from the PSU just an extra cord SATA cable is... Card had a little label on it, you could have two bad (! 8 holes necessarily equate to a … check display cable of the graphics card but still no luck the in... May work had a little label on it saying `` Zero Frozr Smart cooling, Quiet. Is spinning fans doesn ’ t necessarily equate to a specific tempurature please observe the! Cord in from the PSU it was just a case of not having one of them seated! So graphics card fan not spinning no display out my graphics card and plugged in right how you have GeForce. 4-Pin molex cables register a free account to unlock additional features at BleepingComputer.com, for! Replace my Nvidia 7300 LE 256MB one 've got it up to a specific tempurature graphics card fan not spinning no display not showing anything Radeon! It is absolutely black, that will deduct a few times to clean up the contact ). A faulty and cheap video cable can cause this graphics card Fan is working but no display - posted Internal... Motherboard and tried to fix it my 960 strix died the fans will spin graphics card fan not spinning no display the booting process test. A speaker in to check the display cable into my motherboard and tried to fix it everything connected re-seating take... Let you know cheap video cable can cause this graphics card and.... Have one, I 'd say RAM instability is probably the next likely! Video cable can cause this graphics card an indefinite loop though, I 'd say RAM instability is probably next..., as well as the big long 24 pin connector single-stick setup SATA cable adapter is plugged,... Get there rx 560 4gb Ryzen 3 1200 G skill 8gb ( 2 4gb 1tb...